微软阻止安装了Realtek蓝牙设备旧驱动的Windows 10更新到最新版

  • 时间:
  • 浏览:0

IT之家11月16日消息 有用户从较旧版本的Windows 10(累似 130009)升级到新的Windows 10 1909的随后会遇到有一有1个大大问题,提示信息为:“Realtek蓝牙:您的PC的驱动程序运行运行或服务尚未支持此版本的Windows10,新版本可用”。

这样 ,用户都要使用Realtek驱动程序运行运行1.5.1012或更高的版本,我希望安装了旧版驱动程序运行运行,Windows 10 1909或1903的更新将被阻止(兼容性保护)。

用户还也能通过设备管理器更新驱动程序运行运行,因为下载并手动安装微软提供的有一有1个驱动程序运行运行。随后兼容性保护就不再开启,用户还也能正常安装Windows 10 1903或1909。

微软在这里提供了Realtek蓝牙驱动程序运行运行的下载链接和更新说明。